<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":183,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81898334-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GoldandBlack.com  -  Exit Interview: Vincent Edwards</title>
<meta content='GoldandBlack.com  -  Exit Interview: Vincent Edwards' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Lz15WNfUtjsiC7Caf0kJtqGHiUKK0Tm27apdBshNX5rDWH9+L1aQbstYT8FA61squirhyAxRQtOUC6P1WrOFbg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://purdue.rivals.com/news/exit-interview-vincent-edwards' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/lvtkndplunzkspnjnnq3' property='og:image'>
<meta content='Vincent Edwards reflects on his Boilermaker career in our Exit Interview with the standout forward.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 13:48:33 -0500' property='article:published_time'>
<meta content='2018-04-18 13:48:34 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "purdue.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='purdue contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .purdue #programming > h1 {
      background-color: #000000 !important; } }
  .purdue > header .notification-link .count-container {
    background-color: #000000 !important; }
  .purdue > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .purdue > header .wrapper-container {
        border-bottom: 5px solid #BB9207 !important; } }
  .purdue > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .purdue > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .purdue > header .invalid-email-banner a:hover {
      color: #BB9207; }
  @media screen and (max-width: 767px) {
    .purdue > header .mobile-header {
      background-color: #BB9207 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .purdue > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .purdue > header .nav-row > ul,
    .purdue > header .third-nav {
      background-color: white !important; }
    .purdue > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .purdue > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #BB9207; }
  
  .site-secondary-background-color {
    background-color: #BB9207; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #BB9207; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Purdue" class="school-header" href="//Purdue.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/njar9y3fovuyaja0aech" alt="Njar9y3fovuyaja0aech" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Purdue.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;purdue&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Purdue.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;purdue&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733137,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Exit Interview: Vincent Edwards"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GoldandBlackcom' name='twitter:site'>
<meta content='Exit Interview: Vincent Edwards' name='twitter:title'>
<meta content='Vincent Edwards reflects on his Boilermaker career in our Exit Interview with the standout forward.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lvtkndplunzkspnjnnq3' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915204,"title":"GoldandBlack.com Purdue chat: Transcript","slug":"goldandblack-com-purdue-chat-today-at-1-p-m--15","kind":"premium","site_id":116,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-18T09:28:23.155-05:00","summary":"Recapping our weekly Purdue chat session for site members.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/goldandblack-com-purdue-chat-today-at-1-p-m--15","site_name":"GoldandBlack.com","type":"Content","programming":[116],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914583,"title":"University Book Store headlines: 4.18.18","slug":"university-book-store-headlines-4-18-18","kind":"free","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T07:32:07.875-05:00","summary":"Caleb Swanigan celebrates his 21st birthday with his team trailing in the NBA playoffs. This and more in today&#x0027;s links.","deleted":false,"author_name":"- -","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/university-book-store-headlines-4-18-18","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914506,"title":"Weekly Word: Water-testing, staff turnover and an unfortunate story","slug":"weekly-word-water-testing","kind":"premium","site_id":116,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T15:15:16.080-05:00","summary":"The NBA draft process, support staff and Isaac Haas in today&#x0027;s Weekly Word.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/weekly-word-water-testing","site_name":"GoldandBlack.com","type":"Content","programming":[116],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914477,"title":"Nojel Eastern will also gauge his NBA stock","slug":"nojel-eastern-will-also-gauge-his-nba-stock","kind":"free","site_id":116,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T09:34:27.587-05:00","summary":"Purdue freshman Nojel Eastern has entered his name for consideration for the NBA draft without an agent.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/nojel-eastern-will-also-gauge-his-nba-stock","site_name":"GoldandBlack.com","type":"Content","programming":[116],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1912463,"title":"Recruiting Board: Purdue&#x0027;s Class of 2019 targets","slug":"recruiting-board-purdue-s-class-of-2019-targets","kind":"premium","site_id":116,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T00:36:52.233-05:00","summary":"A look at some of Purdue&#x0027;s priority targets for its 2019 recruiting class.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/recruiting-board-purdue-s-class-of-2019-targets","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914323,"title":"Mason Gillis has vaulted into priority-level status for Purdue","slug":"mason-gillis-4","kind":"premium","site_id":116,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T00:23:41.126-05:00","summary":"INDIANAPOLIS — Mason Gillis is clearly a significant priority for Purdue for the 2019 class.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/mason-gillis-4","site_name":"GoldandBlack.com","type":"Content","programming":[116],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914815,"title":"Purdue spring review: Tight ends","slug":"purdue-spring-review-tight-ends","kind":"premium","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T11:41:51.815-05:00","summary":"Without its top two tight ends for much of the spring, Purdue got a closer look at another pair.","deleted":false,"author_name":"Stacy Clardie","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/purdue-spring-review-tight-ends","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914581,"title":"University Book Store headlines: 4.17.18","slug":"university-book-store-headlines-4-17-18","kind":"free","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T06:40:23.147-05:00","summary":"Drew Brees earned a lot of face time on the ACM awards show. This and Abby Abel&#x0027;s amazing work in today&#x0027;s headlines. ","deleted":false,"author_name":"- -","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/university-book-store-headlines-4-17-18","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914739,"title":"New Jersey linebacker made a trip out to Purdue","slug":"new-jersey-linebacker-made-a-trip-out-to-purdue","kind":"free","site_id":116,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T23:40:42.276-05:00","summary":"Purdue hosted three-star linebacker Chase Jones for a spring-ball visit.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/new-jersey-linebacker-made-a-trip-out-to-purdue","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914575,"title":"Purdue spring review: Offensive line","slug":"purdue-spring-review-offensive-line","kind":"premium","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T14:10:21.101-05:00","summary":"Purdue&#x0027;s O-line wasn&#x0027;t at full strength at any point, but that gave others a chance to get important reps. ","deleted":false,"author_name":"Kyle Charters","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/purdue-spring-review-offensive-line","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914513,"title":"Heavily recruited offensive lineman visited Purdue last weekend","slug":"heavily-recruited-offensive-lineman-visited-purdue-last-weekend","kind":"premium","site_id":116,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T11:16:32.688-05:00","summary":"Nationally recruited offensive lineman Adrian Medley lists Purdue among his favorites.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/heavily-recruited-offensive-lineman-visited-purdue-last-weekend","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914458,"title":"Gold and Black Radio podcast: Purdue recruiting reload","slug":"gold-and-black-radio-at-10-a-m-purdue-recruiting-reload","kind":"free","site_id":116,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-16T08:32:39.536-05:00","summary":"An in-depth look at Purdue&#x0027;s recruiting in basketball and football. ","deleted":false,"author_name":"- -","author_title":"GoldandBlack.com staff","permalink":"http://www.blogtalkradio.com/goldandblackcom/2018/04/16/april-16-purdue-recruiting-reload","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1912288,"title":"University Book Store headlines: 4.16.18","slug":"university-book-store-headline-4-16-18","kind":"free","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T06:04:50.395-05:00","summary":"Jeff Brohm serves as honorary chair of the 11th annual Purdue Challenge. This and more in today&#x0027;s headlines. ","deleted":false,"author_name":"Alan Karpick","author_title":"Publisher","permalink":"https://purdue.rivals.com/news/university-book-store-headline-4-16-18","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1914112,"title":"Drew Timme becoming a big deal in Texas","slug":"drew-timme-becoming-a-big-deal-in-texas","kind":"free","site_id":116,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-14T18:37:50.721-05:00","summary":"An update on four-star Purdue target Drew Timme.","deleted":false,"author_name":"Dan McDonald","author_title":"Rivals.com","permalink":"https://rvls.co/Timme0414","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1913759,"title":"Brohm recaps Purdue&#x0027;s spring","slug":"brohm-recaps-purdue-s-spring","kind":"premium","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T14:06:37.440-05:00","summary":"Jeff Brohm thought Purdue made some progress this spring but knows there&#x0027;s more to be made.","deleted":false,"author_name":"Stacy Clardie","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/brohm-recaps-purdue-s-spring","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1913636,"title":"Purdue spring review: Special teams","slug":"purdue-spring-review-special-teams","kind":"premium","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T11:26:38.114-05:00","summary":"Though there wasn&#x0027;t too much work on special teams in the spring, the kickers offered up a revelation.","deleted":false,"author_name":"Stacy Clardie","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/purdue-spring-review-special-teams","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1913611,"title":"Gold and Black LIVE Replay: Brohm, Thompson and Newton","slug":"brohm-on-live-today-at-2","kind":"free","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-13T07:57:25.593-05:00","summary":"Watch the replay of our final show of the year, Jeff Brohm, PJ Thompson and Tim Newton were special guests.","deleted":false,"author_name":"Alan Karpick","author_title":"Publisher","permalink":"http://www.wlfi.com/content/news/Gold-and-Black-LIVE-April-13-479407613.html","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1912287,"title":"University Book Store headlines: 4.13.18","slug":"university-book-store-headlines-4-13-18","kind":"free","site_id":116,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T07:45:45.062-05:00","summary":"Baseball is at home for Big Ten play for the first time this weekend. More in Headlines.","deleted":false,"author_name":"- -","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/university-book-store-headlines-4-13-18","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1913452,"title":"BOILING OVER: Purdue recruiting, basketball news and more","slug":"boiling-over-purdue-recruiting-basketball-news-and-more","kind":"premium","site_id":116,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-12T14:51:36.030-05:00","summary":"In this week&#x0027;s BO: Purdue basketball recruiting, football prospects and a hoops staff change.","deleted":false,"author_name":"Brian Neubert","author_title":"GoldandBlack.com staff","permalink":"https://rvls.co/2Hv9GxX","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1913362,"title":"Purdue spring review: Safeties","slug":"purdue-spring-review-safeties","kind":"premium","site_id":116,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T14:38:44.129-05:00","summary":"A couple veterans headline Purdue&#x0027;s most experienced defensive position. ","deleted":false,"author_name":"Kyle Charters","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/purdue-spring-review-safeties","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1906631,"title":"Purdue Signee Profile: Rondale Moore","slug":"purdue-signee-profile-rondale-moore","kind":"premium","site_id":116,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T10:58:09.892-05:00","summary":"A look at the speedy slot receiver. ","deleted":false,"author_name":"- -","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/purdue-signee-profile-rondale-moore","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]},{"id":1912284,"title":"University Book Store headlines: 4.12.18","slug":"university-book-store-headlines-4-12-18","kind":"free","site_id":116,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T07:34:50.308-05:00","summary":"Dakota Mathias reflected on his Purdue career recently. More in Headlines.","deleted":false,"author_name":"- -","author_title":"GoldandBlack.com staff","permalink":"https://purdue.rivals.com/news/university-book-store-headlines-4-12-18","site_name":"GoldandBlack.com","type":"Content","programming":[],"associated_links":[{"id":2839,"url":"https://rvls.co/2Hv9GxX","display_text":"BOILING OVER - 4/12/18","content_id":null,"created_at":"2017-10-09T11:49:40.512-05:00","updated_at":"2018-04-12T14:48:57.529-05:00","setting_id":163,"ordinality":1}]}], nil, 116, nil, true); subdomain = &#x0027;purdue&#x0027;; aolPlayerId = &#x0027;5964f2edf3bdc926ec4f3729&#x0027;; aolCompanyId = &#x0027;595e96592a30cb7ee3e53955&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":87,"image_id":107212,"url":"http://www.purdueu.com","position":1,"site_id":116,"created_at":"2016-02-05T10:32:13.572-06:00","updated_at":"2016-02-05T10:32:13.572-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/o4ezacelobx6gq6z3urq"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://purdue.rivals.com/news/exit-interview-vincent-edwards' background-color='#000000' base-api-url='https://purdue.forums.rivals.com/' homepage='false' message-board-url='purdue.forums.rivals.com' pub-ad='null' size='size' space-id='2022733137' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://purdue.rivals.com/news/exit-interview-vincent-edwards/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 13:48:33 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915296/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Exit Interview: Vincent Edwards</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<a href='https://purdue.rivals.com/sign_up_offer' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/njeowhduzp1ze5vxpsmu)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/njeowhduzp1ze5vxpsmu" alt="Njeowhduzp1ze5vxpsmu" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/fjb8z4le5rwev3gurlif'>
<span>
<span class='title-sm'>
Brian Neubert
&bull;
</span>
<span class='type-sm'>GoldandBlack.com</span>
<div class='type-sm'>
<a href='//twitter.com/brianneubert' target='_blank'>@brianneubert</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>GoldandBlack.com staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/brianneubert'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lvtkndplunzkspnjnnq3)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lvtkndplunzkspnjnnq3" alt="Lvtkndplunzkspnjnnq3" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>USA Today Sports</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Exit Interviews: <a href="https://purdue.rivals.com/news/exit-interview-p-j-thompson">P.J. Thompson</a> | <a href="https://purdue.rivals.com/news/exit-interview-dakota-mathias">Dakota Mathias</a></b></p><p><b>More: <a href="https://purdue.rivals.com/news/basketball-family-pushed-vincent-edwards-at-every-turn">Basketball family pushed Edwards at every turn</a></b></p><p>Vincent Edwards leaves Purdue as one of the better players Matt Painter's coached in West Lafayette and one of the most complete players to ever come through the program.</p><p>Edwards scored in every way, has been one of Purdue's top rebounders, a two-time team leader in assists and one of the better three-point shooters on a team loaded with good ones.</p><p>But though he was a key player from Day 1 at Purdue, his career didn't come without adversity, from a junior-season move out of the starting lineup to the illness and injury in the back half of his senior season that left the second-team All-Big Ten player wondering what might have been for him. He was on a tear up until a midseason illness took a toll, then a late-season ankle injury took a bigger one at the worst time.</p><p>Still, Edwards won as much as any player at Purdue and left with an impressive and well-rounded body of work from a productivity standpoint.</p><p>Edwards reflects on his career here in this GoldandBlack.com Exit Interview.</p><p><b>GoldandBlack.com: What were you feeling when it ended, in terms of the big picture?</b></p><p>Edwards: "It sucked. We were kind of just sitting around and then I ended up going over to congratulate Texas Tech, but it felt like we ended up kind of giving the game away with all of our turnovers. They deserved everything they got along the way and I would never wish anything bad on an opponent, but I don’t want you to beat me. At the end of the day, though, it is just a game. You never know who's going to be a future friend or teammate, so I never let the game of basketball get to me in that sort of way. When we are wearing opposite jerseys, though, I don’t have any friends on the court."</p><p><b>GoldandBlack.com: What did the illness do to your season?</b></p><p>Edwards: "I think it hurt a lot of the chances for opportunities that I had, along with the injury. I think a lot of opportunities could have been different for me. My game was really blossoming and I was coming into my own. That’s what this game is about, though. It's about setbacks and injuries that you have to be prepared to deal with. If I don’t get hurt and don’t get sick, then I think I am first-team All-Big Ten and keep myself in the conversation for Big Ten Player-of-the-Year, and keep myself in the running to be on an All-America team. When you try to swallow those things, that’s what kills you. Those are things you can never get back and as a senior, you can’t say, “Oh I’ll get it next year.” That’s what hurt me the most. Some of those things I couldn’t achieve came from the injury or illness. I don’t think many people understand that. </p><p>"With all the fans on social media, that got lost in the shuffle. I tried to come back and play against Minnesota, which I didn’t think would help my ankle all that much, and then had a really good game against Rutgers because I had five or six days to rest and prepare. Then, people think that I am fully healthy and, 'He’s back.' I played 37 minutes and then we had to play Penn State, who has Tony Carr and Lamar Stevens along with Reeves and Shep Garner. That’s a really good team. I played a lot vs. them and put a lot on that ankle, so when Michigan came around, my numbers ended up being down. I didn’t have the same shooting stroke that I did against Rutgers because I didn’t have that same elevation and the ankle was getting more tight and more sore because of all of the pounding and cutting. In all honesty, I think I came back too soon. That is what is hurting me right now. I’m getting healthier now. That’s what I don’t like, is that I could have put my career into jeopardy for the long term. That’s one of those things where I need to make sure I have it back to where it needs to be."</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/263924376?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GoldandBlack.com: How would you sum up your career in its entirety?</b><br></p><p>Edwards: "There were a lot of ups and downs. Honestly, I had some times that were really good and some times that were really bad. I fought some injuries, off-the-court issues, and regular things that athletes have to deal with. You hear background stories and think that all the guys are the same, but for me I had some things to deal with off the court along with on the court. I had to figure out how to play alongside guys like (Caleb Swanigan), A.J. (Hammons), Isaac (Haas), and Carsen (Edwards). For me to go through that freight and still do the things that I did, I think, speaks for itself. I didn’t really expect to be a 4 in college. It was something that just kind of happened. It wasn’t talked about much in recruiting. It was something that I was able to adjust to, and that is something that I can use as an example when NBA teams ask me why they should draft me. I’ve always done what the coaches have asked me and I played the 3 my sophomore year and I thought I did pretty well. The way things went and the way the team was we had to make an adjustment and we did. I had the stretch where I was taken out of the starting lineup, and coaches have to do what they think is best for the team."</p><p><b>GoldandBlack.com: What was the best moment of your career?</b></p><p>Edwards: "I think my sophomore year was such a strong campaign for me. That jump from freshman to sophomore year was fun for me because I got to watch my body develop and take off to a new level. I think that is what made that year fun for me, because of all the work I put in to get my body there. Coming back for junior year I took a little dive back down a bit. I think it hurt me a little bit, but I tried to work through it and come into senior year with that in mind because I had some things from an individual perspective that I didn’t accomplish junior year. I will make sure as a professional that I get it right. I won’t have to worry about school anymore, as I graduate in May. My job is to play basketball. I won’t have a choice but to be in the gym 24-7. I don’t have to worry about studying for tests or meeting with coaches. I think that is going to help my work ethic that much more. That is what I will have to get scouts to realize is that I have been at Purdue for four years and have adjusted and my body has adjusted."</p><p><b>GoldandBlack.com: What was the low point of your career?</b></p><p>Edwards: "I would say not starting was, but the low points were just the times of adversity when you were trying to adjust to college. Being a freshman and starting right away, you get really high and then you get brought back down to earth once you start playing in the Big Ten because you realize what it's going to be like. I think that was one of the low points for me as a freshman. </p><p>"Then in my junior year, getting pulled from the starting lineup after being a two-year starter and after being looked at as one of a couple go-to-guys. The coaches didn’t think you were performing well and you don’t want the coach to think that, but at the same time, it was a situation where you have to figure out how you can control the spacing of the floor. With myself, Isaac, and Biggie, there just wasn’t enough space on the court and I guess he thought the best move was for me to be out of that lineup."<br></p><p><b>GoldandBlack.com: You responded well from it though.</b></p><p>Edwards: "Yeah, you have to learn from it and take it and roll with it. Just like knowing your role in the business world, I know I’m not going to be a top one or two go-to-guy in the league. Sometimes guys who are even within the top 15 picks aren’t even one of the go-to guys. Some of them go to the G-League and get sent down. Then, guys who were in the G-League come up and end up having great careers. It happens. It is what it is at that point. I am learning as a professional to do whatever your job is, because you are going to have to adjust."</p><p><b>GoldandBlack.com: What was the best win?</b></p><p>Edwards: "We’ve had so many. Nothing can beat going into Ohio State and beating them, especially being from Ohio. We had so many great wins here at Purdue and some of the things we were able to accomplish. My sophomore year we beat Maryland here and I think Dicky V. was announcing for that game. That was one of the most electrifying games in Mackey in my career."</p><p><b>GoldandBlack.com: Worst loss? </b></p><p>Edwards: "I still probably think it was freshman year against Gardner-Webb. That was one of those real-life head-scratchers that we didn’t know the impact of as freshmen at the time. Coach was trying to prepare us to know, but we did not understand."</p><p><i>Continue reading below</i></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nnhnuobhwerzchiskdsz)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nnhnuobhwerzchiskdsz" alt="Nnhnuobhwerzchiskdsz" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>USA Today Sports</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GoldandBlack.com: You always seemed to find chips to put on your shoulder and have something to motivate you. Why?</b></p><p>Edwards: "I’m like that because sometimes you may not have the belief from your supporting cast or people who are supposed to be fans. It can be frustrating. The chips that were on my shoulders were there because I felt like there was a loss of belief in who I was as a player or in my game. That is something that going forward I will be able to carry even better because in the professional game, it is not always about playing within the system. It is more free-roaming and you can take more aggressive and creative shots. I’m not the fastest or quickest guy, but I am tall enough to get my shot off and I am deceptive enough to get by someone. Those are things I will learn more and more as playing goes on. I am not worried about that at the next level because there is so much more space. You have to be ready to make a play whether you are the ninth guy off the bench or the sixth man. If the shot clock is winding down, you will be expected to do something. That isn’t going to be asked of you every game because only a few guys have that special talent, but if you are going to be on the floor and producing, you should be able to get a bucket if say a James Harden passes you the ball with seven seconds left."</p><p><b>GoldandBlack.com: That BYU game in Maui when you were a freshman was sort of your coming-out party. What did that game mean to you at the time?</b></p><p>Edwards: "That was a confidence booster. At that point in time in my freshman year, I was playing free, loose and uncontrolled. I was playing in my own kind of zone. It wasn’t anything to do with not listening to the coaches. I just wasn’t worried about messing up or doing anything wrong. When I played like that at times here, I was at my best. If I was worried about messing up or having Coach say something about a shot, that was when I would struggle."</p><p><b>GoldandBlack.com: Who was the best player you played with?</b></p><p>Edwards: "It might shock people, and Biggie and Carsen are great players in their positions and in what they do, but there was no answer for A.J. Hammons when he came ready to play. Biggie was a Naismith finalist and should’ve been power forward of the year, and Carsen is an All-American and his jersey will be retired along with being the Jerry West shooting guard of the year and being one of the best scorers in Purdue history. A.J. Hammons, with the right mindset and a better background, with some different people in his life, could have been a lottery pick or in the top five of the draft. </p><p>"I have never seen a 7-footer have finesse but power through at the same time. He was quick on his feet and could block shots with both hands. He could shoot fadeaways, transition threes, and read the defense. His footwork in the post was incredible. I don’t think he got a lot of credit for the player he could have been. Everybody could see what he should have been. </p><p>"We had games here like against Nebraska on the 3-Pete night, and he almost had a triple-double with points, blocks, and rebounds. You just don’t see that every day. You wish there was something that you could say to him to trigger things to be different. That guy with a different mindset and different people in his corner, we would be wearing his shoes right now."</p><p><b>GoldandBlack.com: Who is the best player you played against?</b></p><p>Edwards: "I played against some great players. Some professionals. Some guys at my position, like Denzel Valentine, were the same type of player as me, but what we did for our program and its structure was different. He was on the ball most of the time whereas I was usually just playing off of people. Guys like Frank Kaminski, Malcolm Hill, Josh Jackson at Kansas… There’s a lot of guys I guarded. I don’t think people really understand how tough it was. Miles Bridges, freshman year D’Angelo Russel. I was playing at the 4, and we switched everything at the 4, so I was guarding all these marquee guys and having to deal with them. Jared Uthoff was one of the toughest guys. He would answer your question. The way he played his senior year was unbelievable. There was nothing you could do to affect him. That stretch he had made him one of the toughest players I have ever guarded. It was like 'What do you want me to do?' situations.</p><p><b>GoldandBlack.com: What do people not know about Matt Painter that they should?</b></p><p>Edwards: "He's a hard-working man. He's humble. He's truthful. Everything people know about him, they need to know about him. How he carries the program and leads."</p><p><b>GoldandBlack.com: What’s next for you? Where are you in the process of preparing for the NBA?</b></p><p>Edwards: "In reality, you just never know how things will go with things like health. I hope to sustain a healthy NBA career and be one of those guys who can stick and play 10-12 years in the league. I also know that one day the ball is going to stop bouncing. I would like to get into sports broadcasting. It's really intriguing. You’re talking about basketball and that’s what I like to do, and you’re watching basketball. I took a few classes here with Doug Osman in the Brian Lamb Communications Department. We really hit it off. He liked me and I liked him. I did some extra credit things for him in his class and we had some good laughs. It was a great time. He always told me that if there was anything I needed, I could shoot him an email. He said I have the face and voice for it, so I really started to look into it. Before I really didn’t know what I wanted to do. After taking that class and having him teach and mentor me, I saw that as something I could see myself doing."</p><p><b>GoldandBlack.com: The nature of your game makes it seem like you can play until you are 40? Do you feel like you could play for a long time?</b></p><p>Edwards: "I feel like my skillset is there, but you have to be a professional as well and take care of a lot of things off the court. I don’t really do much off the court. You don’t hear about me getting in trouble off the court. Those are things you have to do as a professional, since you’ll be their guy. You might not always be the franchise’s 'guy,' but there is some franchise out there that knows that you can be a solid guy for them. If you need him, he is going to be there."</p><p><b>GoldandBlack.com: What will you remember most about your time at Purdue?</b></p><p>Edwards: "The memories and the friendships will last forever. It’s crazy to think about getting all the preaching and advice on what to do and what not to do from friends, relatives, and teammates, and now you’re the one giving advice to the younger guys. It is literally the circle of life. People tell you that time is going to go fast, and it really did for us. I think some people are going to be in shock next year when they watch Purdue and Dakota Mathias, P.J. Thompson, Isaac Haas and Vincent Edwards aren’t in uniform anymore."</p><p><b>GoldandBlack.com: Anything else you would like to say about your career?</b></p><p>Edwards: "I am just grateful I had the opportunity to spend four years here. It’s been an outstanding four years for me, and I hope it has been for everyone else as well."</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z" alt="Uxaodh9vt09pfqozfm7z" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Membership Info</b>: <a href="https://n.rivals.com/users/subscriptions">Sign up for GoldandBlack.com now</a> | <a href="https://purdue.n.rivals.com/news/why-join-goldandblack-com-1">Why join?</a> | <a href="mailto:brianjneubert@yahoo.com">Questions?</a></p><p><b>Follow GoldandBlack.com:</b> <a href="https://twitter.com/GoldandBlackcom">Twitter</a> | <a href="https://www.facebook.com/goldandblackcom/?ref=bookmarks">Facebook</a></p><p><b>More</b>: <a href="http://goldandblackdigital.com/">Gold and Black Illustrated/Gold and Black Express</a> | <a href="https://itunes.apple.com/us/podcast/gold-and-black-radio/id635275257?mt=2">Subscribe to our podcast</a></p><p>Copyright, Boilers, Inc. 2018. All Rights Reserved. Reproducing or using editorial or graphical content, in whole or in part, without permission, is strictly prohibited.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://purdue.rivals.com/news/exit-interview-vincent-edwards/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":116,"legacy_id":892,"name":"GoldandBlack.com","friendly_name":"Purdue","annual_discount":null,"subdomain":"purdue","primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","short_name":"Purdue","maple_ncaaf_team_id":35,"maple_ncaaf_endpoint":"ncaaf/teams/ppj","maple_ncaab_team_id":474,"maple_ncaab_endpoint":"ncaab/teams/pau","maple_college_id":35,"google_analytics_id":"UA-81898334-1"}' twitter-feed='{"id":116,"site_id":116,"handle":"GoldandBlackcom","list_name":"goldandblack-com","created_at":"2016-02-01T12:25:20.180-06:00","updated_at":"2016-02-01T19:30:26.188-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://purdue.rivals.com/news/exit-interview-vincent-edwards/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733137', 'https://purdue.rivals.com/news/exit-interview-vincent-edwards');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Exit Interview: Vincent Edwards";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":87,"image_id":107212,"url":"http://www.purdueu.com","position":1,"site_id":116,"created_at":"2016-02-05T10:32:13.572-06:00","updated_at":"2016-02-05T10:32:13.572-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/o4ezacelobx6gq6z3urq"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://purdue.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733137",
    c7: "https://purdue.rivals.com/news/exit-interview-vincent-edwards"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpurdue.rivals.com%2Fnews%2Fexit-interview-vincent-edwards&c5=2022733137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
