<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":269,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81898334-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-afcb4813c79a9297d0b6.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-47c5da52.css" />
<title>GoldandBlack.com  -  IMG Academy WR Grant Summers walking on in 2019</title>
<meta content='GoldandBlack.com  -  IMG Academy WR Grant Summers walking on in 2019' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-4acb932ef03a5f6fc4dc1be1eb6826835739e3e38316edf67efabd83173119e9.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-bd0f1396a5df1776a8e431fe0c13da29c13167c41e4ca9e2ad96ca7b8491a22b.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="WJxRVNy8LYIpFNGkfhOuj3mbhp5tqoEBcKMPBl/seT9UraQ55ooQS6DpX8eH5NPeze1sFfWFDw0kuKOra6XHoQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://purdue.rivals.com/news/grant-summers' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/sirfxpfo0fr5bvddl82i' property='og:image'>
<meta content='The Atlanta native played his senior season at the renown athletic-based institution in Bradenton, Fla.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-05-29 10:53:49 -0500' property='article:published_time'>
<meta content='2019-05-29 11:01:42 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "purdue.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='purdue contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .purdue #programming > h1 {
      background-color: #000000 !important; } }
  .purdue .wrapper-container .team-colors-line {
    background-color: #BB9207; }
  .purdue .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .purdue .team-colors-line .color {
      width: 33.33%; }
    .purdue .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .purdue .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .purdue .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .purdue .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .purdue .team-colors-line.header {
      height: 6px; }
  .purdue > header .notification-link .count-container {
    background-color: #000000 !important; }
  .purdue > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .purdue > header .wrapper-container {
        border-bottom: 6px solid #BB9207 !important; } }
  .purdue > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .purdue > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .purdue > header .invalid-email-banner a:hover {
      color: #BB9207; }
  @media screen and (max-width: 767px) {
    .purdue > header .mobile-header {
      background-color: #BB9207 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .purdue > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .purdue > header .nav-row > ul,
    .purdue > header .third-nav {
      background-color: white !important; }
    .purdue > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .purdue > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #BB9207; }
  
  .site-secondary-background-color {
    background-color: #BB9207; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 0, 0, 0.4), rgba(0, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #000000;
    --secondary-color: #BB9207;
    --accent-color: #000000;
    --button-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Purdue" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://purdue.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/njar9y3fovuyaja0aech" alt="Njar9y3fovuyaja0aech" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://purdue.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;purdue&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://purdue.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;purdue&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733137,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "IMG Academy WR Grant Summers walking on in 2019"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GoldandBlackcom' name='twitter:site'>
<meta content='IMG Academy WR Grant Summers walking on in 2019' name='twitter:title'>
<meta content='The Atlanta native played his senior season at the renown athletic-based institution in Bradenton, Fla.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sirfxpfo0fr5bvddl82i' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":116,"legacy_id":892,"name":"GoldandBlack.com","friendly_name":"Purdue","annual_discount":null,"subdomain":"purdue","primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","short_name":"Purdue","maple_ncaaf_team_id":35,"maple_ncaaf_endpoint":"ncaaf/teams/ppj","maple_ncaab_team_id":474,"maple_ncaab_endpoint":"ncaab/teams/pau","maple_college_id":35,"google_analytics_id":"UA-81898334-1"}, true, 204, nil, {"id":163,"primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"Purdue","header_logo_cloudinary":"njar9y3fovuyaja0aech","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81898334-1","logo_background_shading":"black","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":116,"created_at":"2016-11-23T13:38:45.449-06:00","updated_at":"2019-01-14T19:00:09.542-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://purdue.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f2edf3bdc926ec4f3729","aol_company_id":"595e96592a30cb7ee3e53955","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"GoldandBlackcom","follow_fb_handle":"GoldandBlackcom","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"5964f2edf3bdc926ec4f3729", "595e96592a30cb7ee3e53955", "rivals", 15000, false, {"id":2080,"user_id":266209,"site_id":116,"updated_at":"2019-01-17T20:36:23.407-06:00","publisher_name":"Tom Dienhart","first_name":"Tom","last_name":"Dienhart","site_title":"GoldandBlack.com, Associate Editor","bio":"","twitter_handle":"TomDienhart1","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/jfttoftqpa0gzvng0uee","publisher_name_and_title":"Tom Dienhart, GoldandBlack.com, Associate Editor","site_name":"GoldandBlack.com","site_short_name":"Purdue","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":469,"image_id":2549329,"url":"http://www.purdueu.com","position":1,"site_id":116,"created_at":"2019-04-16T13:20:28.637-05:00","updated_at":"2019-04-16T13:20:28.637-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vipfsfjopy7c1ywoab0u"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":453,"image_id":2445226,"url":"http://www.purdueu.com","position":2,"site_id":116,"created_at":"2019-02-07T15:36:40.266-06:00","updated_at":"2019-02-25T08:39:44.427-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/baty1b5scbrof7njmrpx"}' class='ad-two'></rv-custom-ad>

<rv-message-boards ad-referer='https://purdue.rivals.com/news/grant-summers' base-api-url='https://Purdue.forums.rivals.com/' homepage='false' message-board-url='https://purdue.forums.rivals.com' pub-ad='{"id":453,"image_id":2445226,"url":"http://www.purdueu.com","position":2,"site_id":116,"created_at":"2019-02-07T15:36:40.266-06:00","updated_at":"2019-02-25T08:39:44.427-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/baty1b5scbrof7njmrpx"}' size='size' space-id='2022733137' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://purdue.rivals.com/news/grant-summers/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-05-29 10:53:49 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2045337/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>IMG Academy WR Grant Summers walking on in 2019</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nq151qfey5qhvuhhyu34','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/nq151qfey5qhvuhhyu34')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nq151qfey5qhvuhhyu34)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nq151qfey5qhvuhhyu34" alt="Nq151qfey5qhvuhhyu34" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/jfttoftqpa0gzvng0uee'>
<span>
<span class='author-name'>
Tom Dienhart
&bull;
</span>
<span class='type-sm'>GoldandBlack.com</span>
<div class='type-sm'>
<a href='//twitter.com/TomDienhart1' target='_blank'>@TomDienhart1</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>GoldandBlack.com, Associate Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/TomDienhart1'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/odkefvxmkyufbd6b5rzv','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/odkefvxmkyufbd6b5rzv')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/odkefvxmkyufbd6b5rzv)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/odkefvxmkyufbd6b5rzv" alt="Odkefvxmkyufbd6b5rzv" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">God I know you looking out for me through the darkness🖤🌪 <a href="https://t.co/T0G7eV8S9M">pic.twitter.com/T0G7eV8S9M</a></p>&mdash; Grant Summers (@gsummers2019) <a href="https://twitter.com/gsummers2019/status/1087546111471042560?ref_src=twsrc%5Etfw">January 22, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Purdue has a growing reputation for attracting receivers. And Grant Summers is part of that family.</p><p>Back on May 14, Summers announced of Twitter he was coming to Purdue. The native of Atlanta will be a preferred walk-on, coming in June with other teammates in the Class of 2019. Williams will arrive after spending last season in Bradenton, Fla., at IMG Academy, which bills itself as "the world’s largest and most advanced multi-sport training and educational institution."</p><p>"(Purdue coaches) came down (to IMG) I would say in late December," said Summers. "They talked to Coach (Kevin) Wright to find out more about me. Coach (Jeff) Brohm came down and talked to Coach Wright. They got feedback on that. Then, I went up on a visit in March during spring break and got familiar with the coaches and players. I came back for spring ball to watch them practice."</p><p>That is when the 5-11, 180-pound Summers was offered the chance to come to West Lafayette as a walk-on. Summers estimated he made "about 12 catches" last year for "at least 300 receiving yards." </p><p>Prior to being at IMG, Summers attended Wesleyan School, a small private institution in Norcross, Ga. He played football as a freshman and sophomore before giving it up to focus on basketball as a junior. He estimated he had over 700 yards as a sophomore and was receiving interest from schools like North Carolina and Wake Forest.<br></p><p>During the summer of his junior year, Summers say he received interest from Notre Dame. At that point, he went to camp in South Bend. And he knew if he was going to pursue football again, he had to go to get reestablished and attend a school where he would be able to succeed. </p><p>"I had gone off the map (as a football player)," said Summers. "My old school wasn’t very big or well-known. IMG was a perfect place to come down, compete and measure myself against the best. Coach Wright and (Receivers) Coach (Desmond) Tardy (a former Boilermaker WR) looked at my film, liked it and asked me to come down." </p><p>Summers says speed is his strength.</p><p>"I like getting out in the open field, running past the defender," said Summers, who claims a 4.5 40-yard dash. "I am very sharp in my cuts. I have really great hands. I take pride in that."</p><p>What's he need to work on?</p><p>"Everything," he said. "Getting off the line, releases, that’s probably my weakness right now. I can always work on blocking. Those are probably the biggest areas I need to work on."</p><p>Summers' father works in computers in Phoenix, commuting back and forth from Atlanta. His mother passed away in 2014. No doubt, Summers has had to grow up quickly. Now, he's ready to take the next step: attending Purdue. He graduates IMG on June 7 and will be on campus in West Lafayette on June 9. <br></p><p>This time next year, Summers hopes his roommate and teammate at IMG--WR <a href="https://n.rivals.com/content/prospects/2020/michael-redding-211773">Michael Redding</a>--is coming to Purdue. He is a four-star recruit with over 20 offers. Purdue is one of them. For now, Summers hopes to find a role for himself.</p><p>"I am excited for this opportunity," he said.<br></p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I am Excited to announce that I will be continuing my academic and athletic career at Purdue University. Thank you to the many people who have helped me get here. <a href="https://twitter.com/hashtag/BoilerUp?src=hash&amp;ref_src=twsrc%5Etfw">#BoilerUp</a> 🚂 <a href="https://t.co/QWTDWsnLSH">pic.twitter.com/QWTDWsnLSH</a></p>&mdash; Grant Summers (@gsummers2019) <a href="https://twitter.com/gsummers2019/status/1128448891299553280?ref_src=twsrc%5Etfw">May 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='rv-table' ng-controller='tableContainerController as ctrl'>
<div class='table-title'>Known Purdue 2019 walk-ons</div>
<div class='rv-table-container'>
<div class='table-scrollable'>
<table>
<thead>
<tr>
<th width='206.1px'>Pos. Name</th>
<th width='326.9px'>School, town</th>
</tr>
<tbody>
<tr>
<td>
<p>LB Will Chapman</p>
</td>
<td>
<p>Cathedral High, Indianapolis</p>
</td>
</tr>
<tr>
<td>
<p>WR Camdyn Childers</p>
</td>
<td>
<p>Carroll High, Fort Wayne, Ind.</p>
</td>
</tr>
<tr>
<td>
<p>RB Adam Dienhart</p>
</td>
<td>
<p>Central Catholic, Lafayette, Ind.<br></p>
</td>
</tr>
<tr>
<td>
<p>WR Alex Maxwell,</p>
</td>
<td>
<p>East Central High, St. Leon, Ind.<br></p>
</td>
</tr>
<tr>
<td>
<p>WR Grant Summers,</p>
</td>
<td>
<p>IMG Academy, Bradenton, Fla.<br></p>
</td>
</tr>
<tr>
<td>
<p>K Chris VanEekeren</p>
</td>
<td>
<p>Chesterton (Ind.) High<br></p>
</td>
</tr>
</tbody>
</thead>
</table>
</div>
<div class='table-scrollable-indicator'></div>
</div>
<div class='caption'></div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/uxaodh9vt09pfqozfm7z')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z" alt="Uxaodh9vt09pfqozfm7z" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Membership Info</b>: <a href="https://n.rivals.com/users/subscriptions">Sign up for GoldandBlack.com now</a> | <a href="https://purdue.n.rivals.com/news/why-join-goldandblack-com-1">Why join?</a> | <a href="mailto:brianjneubert@yahoo.com">Questions?</a></p><p><b>Follow GoldandBlack.com:</b> <a href="https://twitter.com/GoldandBlackcom">Twitter</a> | <a href="https://www.facebook.com/goldandblackcom/?ref=bookmarks">Facebook</a></p><p><b>More</b>: <a href="http://goldandblackdigital.com/">Gold and Black Illustrated/Gold and Black Express</a> | <a href="https://itunes.apple.com/us/podcast/gold-and-black-radio/id635275257?mt=2">Subscribe to our podcast</a></p><p>Copyright, Boilers, Inc. 2019. All Rights Reserved. Reproducing or using editorial or graphical content, in whole or in part, without permission, is strictly prohibited.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://purdue.rivals.com/news/grant-summers/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":453,"image_id":2445226,"url":"http://www.purdueu.com","position":2,"site_id":116,"created_at":"2019-02-07T15:36:40.266-06:00","updated_at":"2019-02-25T08:39:44.427-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/baty1b5scbrof7njmrpx"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":116,"legacy_id":892,"name":"GoldandBlack.com","friendly_name":"Purdue","annual_discount":null,"subdomain":"purdue","primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","short_name":"Purdue","maple_ncaaf_team_id":35,"maple_ncaaf_endpoint":"ncaaf/teams/ppj","maple_ncaab_team_id":474,"maple_ncaab_endpoint":"ncaab/teams/pau","maple_college_id":35,"google_analytics_id":"UA-81898334-1"}' twitter-feed='{"id":116,"site_id":116,"handle":"GoldandBlackcom","list_name":"goldandblack-com","created_at":"2016-02-01T12:25:20.180-06:00","updated_at":"2016-02-01T19:30:26.188-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://purdue.rivals.com/news/grant-summers/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733137', 'https://purdue.rivals.com/news/grant-summers');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "IMG Academy WR Grant Summers walking on in 2019";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Purdue", 2045337, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":469,"image_id":2549329,"url":"http://www.purdueu.com","position":1,"site_id":116,"created_at":"2019-04-16T13:20:28.637-05:00","updated_at":"2019-04-16T13:20:28.637-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vipfsfjopy7c1ywoab0u"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733137",
    c7: "https://purdue.rivals.com/news/grant-summers"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpurdue.rivals.com%2Fnews%2Fgrant-summers&c5=2022733137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
