<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":618,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81898334-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>GoldandBlack  -  Number Crunching: Week 3</title>
<meta content='GoldandBlack  -  Number Crunching: Week 3' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-eb405a05d21bb654f4a068dd8913cd7934631ff0eb170a5821ea116c54d85d61.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-3fbd5f8d4aa50ea16ec6148aff38b591bdbd3b420616547f5a5e0d7cf8f79dc5.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="t7YHjrJxJfyNag1peFcDFdL8yDc7/IiUH/EYVlBXCEnaq+JWWb3x7xBnVwQNaSUSoqJDxEAP1jSRL5Q5k+3x+Q==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://purdue.rivals.com/news/number-crunching-week-3-3' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/pvpc65sewa4t7w1dmllb' property='og:image'>
<meta content='This former Purdue quarterback has a couple things in common with Jack Plummer. More inside. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-17 14:18:34 -0500' property='article:published_time'>
<meta content='2019-09-17 15:57:58 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "purdue.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='purdue contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .purdue #programming > h1 {
      background-color: #000000 !important; } }
  .purdue .wrapper-container .team-colors-line {
    background-color: #BB9207; }
  .purdue .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .purdue .team-colors-line .color {
      width: 33.33%; }
    .purdue .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .purdue .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .purdue .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .purdue .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .purdue .team-colors-line.header {
      height: 6px; }
  .purdue > header .notification-link .count-container {
    background-color: #000000 !important; }
  .purdue > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .purdue > header .wrapper-container {
        border-bottom: 6px solid #BB9207 !important; } }
  .purdue > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .purdue > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .purdue > header .invalid-email-banner a:hover {
      color: #BB9207; }
  @media screen and (max-width: 767px) {
    .purdue > header .mobile-header {
      background-color: #BB9207 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .purdue > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .purdue > header .nav-row > ul,
    .purdue > header .third-nav {
      background-color: white !important; }
    .purdue > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .purdue > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #BB9207; }
  
  .site-secondary-background-color {
    background-color: #BB9207; }
  
  :root {
    --primary-color: #000000;
    --secondary-color: #BB9207;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("Purdue")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Purdue" class="site-header logo-image-wrapper" href="https://purdue.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/njar9y3fovuyaja0aech" alt="Njar9y3fovuyaja0aech" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://purdue.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;purdue&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://purdue.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;purdue&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733137,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Number Crunching: Week 3"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GoldandBlackcom' name='twitter:site'>
<meta content='Number Crunching: Week 3' name='twitter:title'>
<meta content='This former Purdue quarterback has a couple things in common with Jack Plummer. More inside. ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pvpc65sewa4t7w1dmllb' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":116,"legacy_id":892,"name":"GoldandBlack","friendly_name":"Purdue","annual_discount":null,"subdomain":"purdue","primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","short_name":"Purdue","maple_ncaaf_team_id":35,"maple_ncaaf_endpoint":"ncaaf/teams/ppj","maple_ncaab_team_id":474,"maple_ncaab_endpoint":"ncaab/teams/pau","maple_college_id":35,"google_analytics_id":"UA-81898334-1"}, true, 204, nil, {"id":163,"primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"Purdue","header_logo_cloudinary":"njar9y3fovuyaja0aech","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81898334-1","logo_background_shading":"black","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":116,"created_at":"2016-11-23T13:38:45.449-06:00","updated_at":"2019-01-14T19:00:09.542-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://purdue.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f2edf3bdc926ec4f3729","aol_company_id":"595e96592a30cb7ee3e53955","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"GoldandBlackcom","follow_fb_handle":"GoldandBlackcom","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","customized_upsell_banner_text":null,"email_logo_cloudinary":null},&#x000A;"5964f2edf3bdc926ec4f3729", "595e96592a30cb7ee3e53955", "rivals", 15000, false, {"id":127,"user_id":1083,"site_id":116,"updated_at":"2017-09-21T12:18:43.976-05:00","publisher_name":"Alan Karpick","first_name":"Alan","last_name":"Karpick","site_title":"Publisher","bio":"Karpick has been publisher of Gold and Black Illustrated/GoldandBlack.com since 1996 and has seen (not all in person) most every Boilermaker football and men&#x0027;s basketball game dating back to 1966. ","twitter_handle":"AlanKarpick","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tittzi0s2ci6mrpuwrzw","publisher_name_and_title":"Alan Karpick, Publisher","site_name":"GoldandBlack","site_short_name":"Purdue","has_edited_profile":true}, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='GoldandBlack'>}</rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":496,"image_id":2648550,"url":"https://www.smeesplace.com/","position":1,"site_id":116,"created_at":"2019-08-28T14:03:44.523-05:00","updated_at":"2019-08-28T14:03:44.523-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/b39cjiuga7diblqrzesg"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":453,"image_id":2445226,"url":"http://www.purdueu.com","position":2,"site_id":116,"created_at":"2019-02-07T15:36:40.266-06:00","updated_at":"2019-02-25T08:39:44.427-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/baty1b5scbrof7njmrpx"}' class='ad-two'></rv-custom-ad>

<rv-forums ad-referer='https://purdue.rivals.com/news/number-crunching-week-3-3' base-api-url='https://Purdue.forums.rivals.com/' forums-url='https://purdue.forums.rivals.com' homepage='false' pub-ad='{"id":453,"image_id":2445226,"url":"http://www.purdueu.com","position":2,"site_id":116,"created_at":"2019-02-07T15:36:40.266-06:00","updated_at":"2019-02-25T08:39:44.427-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/baty1b5scbrof7njmrpx"}' size='size' space-id='2022733137' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://purdue.rivals.com/news/number-crunching-week-3-3/printable' site-name='GoldandBlack'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-17 14:18:34 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2080690/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Number Crunching: Week 3</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Alan Karpick and Griffin Herdegen</div>
<div class='type-sm'>GoldandBlack.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Here is our eclectic look at the numbers surrounding Purdue football this week. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwe6hybaslvfwu3fd51o','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/iwe6hybaslvfwu3fd51o')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Rick Trefzger, who quarterbacked Purdue as an on and off starter from 1993-96, has a couple of things in common with Jack Plummer. " src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwe6hybaslvfwu3fd51o" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Rick Trefzger, who quarterbacked Purdue as an on and off starter from 1993-96, has a couple of things in common with Jack Plummer.  (Gold and Black Illustrated archives)</figcaption>
</div>
</figure>
<h3 class='article-heading'>09/14</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The date of two of Purdue's largest Ross-Ade Stadium crowds dating back to 2013. There were 60,037 in attendance Saturday night, and 61,127 on the same date in a 31-24 loss to Notre Dame in 2013, the first year under coach Darrell Hazell. </p>
</div>
<h3 class='article-heading'>40</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Jersey number of Willie Fells, the last Boilermaker to have as many tackles as Ben Holt did against TCU. Fells had 20 stops in a loss at Iowa on Nov. 1, 1997, while Holt had 17 against TCU.</p>
</div>
<h3 class='article-heading'>150</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Purdue's team net rushing total through three games. It is the lowest output of any Purdue team through three games dating back to 2000.</p>
</div>
<h3 class='article-heading'>4</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Freshman Purdue quarterbacks who have taken their first college snap at quarterback while serving as the starting quarterback since freshman became eligible in 1972. Jack Plummer joins Rick Trefzger (1993 at NC State), Jeff George (1986 vs. Ball State) and Scott Campbell (1980 at Notre Dame) as the only Boilermakers to have that distinction. George and Campbell were true freshmen and Trefzger was a redshirt. Purdue's record in those games: 1-3 as George is the lone rookie QB to win in that situation. </p>
</div>
<h3 class='article-heading'>13</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Jersey number worn by 14 Boilermakers over the years, according to the Purdue football information guide. Only two have been quarterbacks: Plummer and Trefzger. </p>
</div>
<h3 class='article-heading'>2</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Times Purdue has lost (dating back to 2000) when an opposing team failed to pass for over 75 yards and complete 33 percent of its aerial attempts as TCU did on Saturday night. Unfortunately it has only happened to 18 other FBS teams in the last 19 years, and Purdue is now the only school to have it happened to it twice. Boilermaker fans would like to forget the other time it happened: a 24-17 loss at Notre Dame in 2002. </p>
</div>
<h3 class='article-heading'>8</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Purdue's first down total against TCU. It's only the second time since 2000 that Purdue has gained eight or fewer first downs in the last 19 years, with the other time being a 37-0 loss at Wisconsin on Halloween 10 years ago. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>Griffin Herdegen is a senior in the Krannert School and contributed mightily to this post. </i></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nq151qfey5qhvuhhyu34','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/nq151qfey5qhvuhhyu34')">
<div class='image-container'>
<a href='https://purdue.rivals.com/sign_up?promo_code=Purdue40' target='_blank'>
<img class="" alt="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nq151qfey5qhvuhhyu34" />
</a>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Membership Info</b>: <a href="https://n.rivals.com/users/subscriptions">Sign up for GoldandBlack.com now</a> | <a href="https://purdue.n.rivals.com/news/why-join-goldandblack-com-1">Why join?</a> | <a href="mailto:brianjneubert@yahoo.com">Questions?</a></p><p><b>Follow GoldandBlack.com:</b> <a href="https://twitter.com/GoldandBlackcom">Twitter</a> | <a href="https://www.facebook.com/goldandblackcom/?ref=bookmarks">Facebook</a></p><p><b>More</b>: <a href="http://goldandblackdigital.com/">Gold and Black Illustrated/Gold and Black Express</a> | <a href="https://itunes.apple.com/us/podcast/gold-and-black-radio/id635275257?mt=2">Subscribe to our podcast</a></p><p>Copyright, Boilers, Inc. 2019. All Rights Reserved. Reproducing or using editorial or graphical content, in whole or in part, without permission, is strictly prohibited.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://purdue.rivals.com/news/number-crunching-week-3-3/printable' site-name='GoldandBlack'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":453,"image_id":2445226,"url":"http://www.purdueu.com","position":2,"site_id":116,"created_at":"2019-02-07T15:36:40.266-06:00","updated_at":"2019-02-25T08:39:44.427-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/baty1b5scbrof7njmrpx"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":116,"legacy_id":892,"name":"GoldandBlack","friendly_name":"Purdue","annual_discount":null,"subdomain":"purdue","primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","short_name":"Purdue","maple_ncaaf_team_id":35,"maple_ncaaf_endpoint":"ncaaf/teams/ppj","maple_ncaab_team_id":474,"maple_ncaab_endpoint":"ncaab/teams/pau","maple_college_id":35,"google_analytics_id":"UA-81898334-1"}' twitter-feed='{"id":116,"site_id":116,"handle":"GoldandBlackcom","list_name":"goldandblack-com","created_at":"2016-02-01T12:25:20.180-06:00","updated_at":"2016-02-01T19:30:26.188-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://purdue.rivals.com/news/number-crunching-week-3-3/printable' site-name='GoldandBlack'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733137', 'https://purdue.rivals.com/news/number-crunching-week-3-3');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Number Crunching: Week 3";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Purdue", 2080690, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":496,"image_id":2648550,"url":"https://www.smeesplace.com/","position":1,"site_id":116,"created_at":"2019-08-28T14:03:44.523-05:00","updated_at":"2019-08-28T14:03:44.523-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/b39cjiuga7diblqrzesg"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733137",
    c7: "https://purdue.rivals.com/news/number-crunching-week-3-3"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpurdue.rivals.com%2Fnews%2Fnumber-crunching-week-3-3&c5=2022733137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
