<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":158,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81898334-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GoldandBlack.com  -  The B-Sides: On a mission</title>
<meta content='GoldandBlack.com  -  The B-Sides: On a mission' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-6b893d534c525bad1a89801b7034d21d4217432f58b04138d1323b09db293dff.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c218050dad198426f2e9ad50588b8e7f779d699e9bbbd1fde5e701df92e3866.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-0088031ef1df1f8fb24f8367e59069cf6d3408c591e1beff92980ac1f3751a67.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="xMbpvcnz1K1OI/MYod7CP2g80VhJOI4LjX8weItbickkJWmIHzpQRElfYExWJNNztZdP/S77ThMeksPpxgiYXg==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forumsPath: "https://Purdue.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://purdue.rivals.com/news/the-b-sides-on-a-mission' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/whu3eqne9irbfmsqnlrc' property='og:image'>
<meta content='David Blough is in Louisiana for the Manning Passing Academy this week, and he expects to have a special Sunday. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-06-23 22:15:10 -0500' property='article:published_time'>
<meta content='2018-06-23 22:15:11 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "purdue.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='purdue contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .purdue #programming > h1 {
      background-color: #000000 !important; } }
  .purdue > header .notification-link .count-container {
    background-color: #000000 !important; }
  .purdue > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .purdue > header .wrapper-container {
        border-bottom: 5px solid #BB9207 !important; } }
  .purdue > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .purdue > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .purdue > header .invalid-email-banner a:hover {
      color: #BB9207; }
  @media screen and (max-width: 767px) {
    .purdue > header .mobile-header {
      background-color: #BB9207 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .purdue > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .purdue > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .purdue > header .nav-row > ul,
    .purdue > header .third-nav {
      background-color: white !important; }
    .purdue > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .purdue > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #BB9207; }
  
  .site-secondary-background-color {
    background-color: #BB9207; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #BB9207; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Purdue" class="school-header" href="https://purdue.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/njar9y3fovuyaja0aech" alt="Njar9y3fovuyaja0aech" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://purdue.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;purdue&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://purdue.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;purdue&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733137,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "The B-Sides: On a mission"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GoldandBlackcom' name='twitter:site'>
<meta content='The B-Sides: On a mission' name='twitter:title'>
<meta content='David Blough is in Louisiana for the Manning Passing Academy this week, and he expects to have a special Sunday. ' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/whu3eqne9irbfmsqnlrc' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init="init(nil, 116, true, 204); subdomain = 'purdue'; aolPlayerId = '5964f2edf3bdc926ec4f3729'; aolCompanyId = '595e96592a30cb7ee3e53955'">
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":87,"image_id":107212,"url":"http://www.purdueu.com","position":1,"site_id":116,"created_at":"2016-02-05T10:32:13.572-06:00","updated_at":"2016-02-05T10:32:13.572-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/o4ezacelobx6gq6z3urq"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://purdue.rivals.com/news/the-b-sides-on-a-mission' background-color='#000000' base-api-url='https://purdue.forums.rivals.com/' homepage='false' message-board-url='https://purdue.forums.rivals.com' pub-ad='null' size='size' space-id='2022733137' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://purdue.rivals.com/news/the-b-sides-on-a-mission/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-06-23 22:15:10 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1934356/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>The B-Sides: On a mission</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<a href='https://purdue.rivals.com/sign_up?promo_code=Purdue30' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/njeowhduzp1ze5vxpsmu)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/njeowhduzp1ze5vxpsmu" alt="Njeowhduzp1ze5vxpsmu" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/jxnezfoq3wsfi0ucap74'>
<span>
<span class='title-sm'>
Stacy Clardie
&bull;
</span>
<span class='type-sm'>GoldandBlack.com</span>
<div class='type-sm'>
<a href='//twitter.com/StacyClardie' target='_blank'>@StacyClardie</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>GoldandBlack.com staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/StacyClardie'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Football beat writer. Have covered Purdue football and men's basketball since 2004, the last six seasons for Gold and Black.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/whu3eqne9irbfmsqnlrc)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/whu3eqne9irbfmsqnlrc" alt="Whu3eqne9irbfmsqnlrc" />
</div>
<figcaption class='image-caption'>David Blough says his faith drives everything he does. </figcaption>
<div class='image-credit'>Tom Campbell</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>More 'B-Sides' series</b>: <a href="https://purdue.rivals.com/news/the-b-sides-sparks-finds-joy-in-fashion-modeling"><b>Jared Sparks</b></a> | <a href="https://purdue.rivals.com/news/the-b-sides-being-an-omega-man"><b>Da'Wan Hunte, D.J. Knox, Greg Phillips</b></a> | <a href="https://purdue.rivals.com/news/the-b-sides-expressive-larry-wows-with-writing-rhyming-rapping"><b>Tobias Larry</b></a> | <a href="https://purdue.rivals.com/news/purdue-s-ezechukwu-shatters-peter-pan-syndrome-thrives-despite-change"><b>Danny Ezechukwu</b></a> | <a href="https://purdue.rivals.com/news/the-b-sides-barron-s-life-changed-by-adopted-sister"><b>Kirk Barron</b></a> | <a href="https://purdue.rivals.com/news/the-b-sides-mccann-finds-fit-in-construction-management-just-like-dad"><b>Matt McCann</b></a></p><p>David Blough put on a good show.</p><p>Shortly after Blough felt a burning sensation in his ankle and looked down to see “it was looking right at me when it was supposed to be pointing straight ahead,” he was on a cart headed off the field at Ross-Ade Stadium. Instead of quietly taking the trip to the awaiting ambulance, Blough animatedly waved his arms, shouted, urging on Purdue teammates who were left to finish a game against Illinois in early November. </p><p>As he was getting loaded into the ambulance, strapped on a gurney, Blough heard the roar of the crowd and knew his brethren had just capped the drive with a touchdown. His arms immediately shot into the air, mimicking the “touchdown” gesture officials were signaling more than 100 yards away.</p><p>Afterward, Blough’s reactions were liked, shared and commented on in glowing terms on social media. </p><p>And, later, when a teammate shared a picture of Blough holding the Cannon Trophy that was secured by the victory, more love and adulation was piled on.</p><p>Blough, the team’s heartbeat, appreciated it, of course. He probably would have graciously thanked every person who wished him a speedy recovery via social media, if he were able.</p><p>He certainly expressed gratitude to everyone who was waiting in the Purdue locker room that night, well after the game had finished. When Blough returned from the hospital, he found Coach Jeff Brohm waiting. He found Brohm’s kids, son Brady and daughter Brooke, waiting. Brooke handed him a goody bag with things she’d made. He found former teammates had popped by, and current teammates stuck around, too.</p><p>“It made me feel special because in those times, you kind of feel lonely,” Blough said. “At that time, I realized my time being a quarterback was probably over for the near future. If you were to define yourself on your ability to be a quarterback …</p><p>“Luckily, I had faith and things to draw to.”</p><p>Especially in the quiet moments.</p><p>Because, then, Blough’s thoughts turned to a natural place, to wondering why this kind of injury would happen <i>at this time</i>, when he’d just earned the starting quarterback job back full time? In the moments, just before bed, he questioned. After he awoke, he questioned, so much so it was a struggle at times to literally get out of bed.</p><p>But Blough kept turning to his faith, his God, seeking healing of the physical variety, of course, but also strength to handle the trial he’d been given, to not turn away from truth, to realize there actually was a reason this happened. And, even though Blough couldn’t see it at the time and knew he maybe never would, Blough believed in what God promised in the Bible: That this event still would be worked out for his good. </p><p>“Having football taken away from me for a brief stint gave me perspective and the opportunity to realize — in more depth — that, yeah, I’m a quarterback, I’m a brother, I’m a student, I’m a son, now I’m a fiancé, but first and foremost, I’m a follower of Jesus. I’m a son of God. That’s what the Bible teaches,” Blough said. “Therefore, I should offer my body as a living sacrifice, holy and pleasing to Him. That’s what we’re called to do. </p><p>“So I’m going to go ahead and do that so I can bring Him the glory. God made me a good leader. God gave me a strong arm. God gave me these different obstacles to consider all joy and give Him glory through it all.”</p><p>Blough knows not everyone understands that mission.</p><p>He realizes there are people who will criticize him for his beliefs, for so passionately following someone whom some insist doesn’t exist. Or if God does, He certainly isn’t sovereign and always good. Unless why would bad things happen? </p><p>But Blough takes the Bible at its word, like when it talks about God’s plan being one to prosper, not to harm, one that gives hope and a future. Or when it talks about living a life worthy of a calling, stressing the importance of not just speaking truth but being an actual example of it in speech, in conduct, in love, in faith and in purity. Or when it says believers are called to be ambassadors for Christ — representations of Him on Earth. </p><p>Blough wants to be someone who “lives for Christ,” he said, someone who serves his neighbor in any way that is defined, whether a teammate, a coach, his family, his fiancé, people in the community.</p><p>“That’s my spiritual act of worship because of what He’s done for me,” Blough said. “He sent His son to live and die for me and for everyone. (Jesus) lived a perfect life, suffered on the cross and rose again three days later, conquering the grave. Because of love, so that, through faith by grace, we can experience eternal life with our God. That’s what I believe.” </p><p>That’s a message Blough, who will turn 23 next month, will be sharing with a group soon.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yszipzxbh6x1wa9f1h0j)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yszipzxbh6x1wa9f1h0j" alt="Yszipzxbh6x1wa9f1h0j" />
</div>
<figcaption class='image-caption'>Blough is at his second Manning Passing Academy, after receiving a personal invitation from Archie Manning. Archie also asked Blough to lead Sunday's chapel service.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>He’s in Louisiana now, participating in the Manning Passing Academy for the second consecutive year. Surely, he’ll soak up all he can from Archie, Peyton and Eli, quizzing them on coverages or blitzes or route concepts. And he’ll pick Peyton’s brain about how he handled throwing 28 interceptions as a rookie — because Blough figures that was a tough time, and Blough understands tough times. There are the injuries, the ankle and a shoulder in 2018 alone; he threw 21 INTs only two years ago — the same year he led the Big Ten in passing yards; and he’s been engaged in a quarterback competition nearly every season he’s been at Purdue. </p><p>But, maybe, the most special moment this year won’t be about football at all.</p><p>Archie Manning asked Blough to lead chapel on Sunday. It’s open to any campers and counselors who’d like to attend. Last year, Blough estimated about 40 kids and 10 counselors showed up to hear Michigan QB John O’Korn speak and hear his testimony.</p><p>Now, it’s Blough’s turn.</p><p>And he hopes it resonates.</p><p>He’ll talk about the ankle injury, of course, and how his relationship with Christ not only helped him through it but allowed him to return quicker than most expected, leading Purdue’s offense in spring ball, less than four months removed from surgery. </p><p>He’ll talk about one of the most difficult years of his life, his sophomore year in high school, when his parents got divorced, his grandfather died, his aunt died and one of his teammates died in the span of 10 months. </p><p>He may talk, too, about which sins he struggles with. He’s certainly not perfect and doesn’t like to be portrayed that way — it’s not an accurate representation of the Christian life, “I am as much a sinner as the next person, just lucky I’m saved by grace,” he said — so he may share how pride and jealousy and being quick-tempered have gotten the best of him at points. Including during that ankle recovery, as he watched Elijah Sindelar surge in his place, saw teammates seize the Bucket back and had to watch from the sidelines in San Francisco at the season-capping Foster Farms Bowl. </p><p>He’ll be vulnerable and brave. He’ll be passionate and considerate. He’ll be joyful and empowering. </p><p>And he’ll have a great closer.</p><p>Because he can finish his testimony with the power of answered prayer. </p><p>That wondering “why?” after the ankle injury? Blough thinks he found out in March.</p><p>An athletic trainer who had been helping Blough during his rehabilitation asked him about the mission trip to South Africa that Blough regularly goes on, one led by Purdue Athletic Chaplain Marty Dittmar. The athletic trainer ultimately decided to go with Dittmar’s group over spring break. One night during the trip, she asked how she could become a Christian. </p><p>In the early morning hours, Blough dropped to his knees and actually prayed, “Thank you, God, for breaking my ankle.”</p><p>Weeks after returning to campus, the athletic trainer was sharing her newfound faith with one of Blough’s teammates, who’d also made the trip. Days later, that teammate also decided to confess his sin and trust Christ as Lord and savior. </p><p>“What a blessing,” said Blough, getting emotional as he relayed the story. </p><p>Blough’s been blessed to see more than one teammate proclaim Christ, and another was also on a trip to South Africa. </p><p>But Blough hasn’t only seen transformations in a remote village 75 miles from Johannesburg. </p><p>He’s built a reputation inside the locker room as someone teammates can trust, someone who does what he says he’s going to do, someone who means what he says and says what he means, teammates have said. He genuinely cares about everyone on the team and desperately wants them to do well, in every facet, they have said, whether it be on the field, in the classroom, in the community. </p><p>“I think you have to live it, for these guys. You just have to. And you can’t slip up. Because that’ll burn four years of building this relationship with somebody,” Blough said. “You just have to live what you believe. That’s love one another. (It’s having) joy, peace, patience, kindness, goodness, gentleness and self control. You have to live it and show these guys that you mean it, that you’re not weird for going to the Bible studies. You’re not weird for not trying to do things that are easily consumable that are offered to college athletes.”</p><p>Markell Jones said Blough was a main reason he opted to go to South Africa this spring. And on the trip, Jones saw Blough’s goodness shine through, especially in the fellowship times each night. </p><p>Jones noticed Blough in the corner chair every night, scribbling in a notebook. When the group landed back in the States, Blough handed envelopes to each person: They were the notes he’d taken while they were sharing during that devotional time, offering words of encouragement. </p><p>“He didn’t have to do that,” Jones said. “He wasn’t instructed to do that. He did that because he was hoping it would help somebody or enlighten me or whatever. He didn’t do that for himself. He did that for us. That’s an example of what he does. </p><p>“He knows a whole lot about God and the Bible, and he doesn’t force that or impose that on anybody, but he’s definitely willing to teach, listen and help others to learn about it, whenever they take that opportunity. He’s one of the most genuine guys I’ve had the pleasure to play with. He’s an awesome guy, great guy.”</p><p>No need to tell the folks at <a href="https://bethesdaoutreach.org/">Bethesda Outreach </a>that.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/acnmls2n2jlxmhjjd3bb)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/acnmls2n2jlxmhjjd3bb" alt="Acnmls2n2jlxmhjjd3bb" />
</div>
<figcaption class='image-caption'>Blough has been to Bethesda Outreach in South Africa with Purdue Athletic Chaplain Marty Dittmar's groups seven times, more than any other Purdue athlete or coach.</figcaption>
<div class='image-credit'>Tom Campbell</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>There, Blough is a “celebrity,” Jones said, not even joking.</p><p>There, Blough’s smile runs to his eyes, almost a twinkle, when he’s surrounded by children who haven’t had many real-life role models, stripped of families, ripped of necessities by brutal world realties. </p><p>But then they see Blough.</p><p>And they're not wowed by a college QB.</p><p>They don’t actually care that he can throw a football.</p><p>They don’t actually care much about football. </p><p>And yet he’s their hero anyway. Because he cares. Because he listens. Because he seeks them out. Because he keeps coming back.</p><p>He teases. He plays. He shares. He leaves them in awe with card tricks. He makes an effort to give them experiences they haven’t had before — even if it’s as seemingly simple as filling up 400 water balloons to offer the kids what was likely the first water balloon fight of their lives in May.</p><p>Blough may be more in his element in Hammanskraal, South Africa, than anywhere.</p><p>There are few distractions, only a concerted focus on ministering to kids who have been placed in two-parent homes because, largely, they’d been abandoned or their birth parents succumbed to AIDS. </p><p>Blough knows those realities, how the kids came to be at Bethesda, what the environment is like outside the walls of the complex. There is temptation, poverty, hunger, desolation, danger.</p><p>Bethesda offers God-centered homes, education, food, hope, protection and love.</p><p>And that aligns with Blough’s mission.</p><p>Blough, a Texas native, first went on a mission trip to San Antonio when he was in middle school. The second one came because of Dittmar’s insistence, though former teammates Frankie Williams, Dolapo Macarthy and Sean Robinson also talked about how much they enjoyed it, offering proof of its worth. </p><p>Especially after Blough’s first spring break at Purdue left him not feeling “filled with much,” he figured he’d give the trip a try. So he joined teammates Paul Griggs and B.J. Knauf and Dittmar, an unusually small group for the trip, in March 2015. </p><p>But Blough fell in love instantly, not just with the mission of Bethesda, not just because the opportunity allowed him to immerse himself in God’s word and in God’s presence, but especially because of the kids. Man, did he quickly fall for the kids.</p><p>“The kids say, ‘When are you coming back?’ If you say the first time, ‘I’ll be back soon,’ they say, ‘Are you coming back in May?’ Because they know Purdue has two teams (that come),” Blough said. “You say, ‘Yeah, I’m coming in back in May,’ and I’m a man of my word.”</p><p>He’s kept going.</p><p>Dittmar has taken about 20 groups through Fellowship of Christian Athletes to South Africa. Blough’s most recent trip was his seventh. Dittmar said that’s the most of any Purdue athlete or coach.</p><p>And the kids appreciate that maybe more than Blough can grasp.</p><p>“David’s willingness to come back year after year sets him apart from many of our visitors,” said Tonya Small, a Purdue grad who is the principal at Jabulane Christian on the property and who has lived in South Africa for nearly 11 years. “Most of our kids who come from hard backgrounds are really good at putting up walls and only making superficial relationships. When someone sticks around or keeps coming back, those superficial relationships break down and we are able to see who the children really are and what they struggle with. David has gotten to that point. </p><p>“Our kids here heard about David’s injury last year and, to be honest, our kids would not have cared if David were never to throw a football again. They wanted to know if he would be all right and if he would still be able to come back and visit. They <i>love</i> him. They love that he cares about who they are and what they are struggling with and that he, in a gentle and loving way, will tell them when they need to step up and make a change or comfort them when they are just going through something hard. This kind of relationship does not come easily with these kids. It takes a special kind of person who is willing to love hard and not get something back at times.</p><p>“I love the way David loves Jesus and wants to show others that love and wants them to love Jesus, too. He has a natural enthusiasm and passion that he can’t help but share with others, and it infects our kids when he is around.”</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uxaodh9vt09pfqozfm7z" alt="Uxaodh9vt09pfqozfm7z" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Membership Info</b>: <a href="https://n.rivals.com/users/subscriptions">Sign up for GoldandBlack.com now</a> | <a href="https://purdue.n.rivals.com/news/why-join-goldandblack-com-1">Why join?</a> | <a href="mailto:brianjneubert@yahoo.com">Questions?</a></p><p><b>Follow GoldandBlack.com:</b> <a href="https://twitter.com/GoldandBlackcom">Twitter</a> | <a href="https://www.facebook.com/goldandblackcom/?ref=bookmarks">Facebook</a></p><p><b>More</b>: <a href="http://goldandblackdigital.com/">Gold and Black Illustrated/Gold and Black Express</a> | <a href="https://itunes.apple.com/us/podcast/gold-and-black-radio/id635275257?mt=2">Subscribe to our podcast</a></p><p>Copyright, Boilers, Inc. 2018. All Rights Reserved. Reproducing or using editorial or graphical content, in whole or in part, without permission, is strictly prohibited.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://purdue.rivals.com/news/the-b-sides-on-a-mission/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":116,"legacy_id":892,"name":"GoldandBlack.com","friendly_name":"Purdue","annual_discount":null,"subdomain":"purdue","primary_color":"000000","secondary_color":"BB9207","font_color":"ffffff","short_name":"Purdue","maple_ncaaf_team_id":35,"maple_ncaaf_endpoint":"ncaaf/teams/ppj","maple_ncaab_team_id":474,"maple_ncaab_endpoint":"ncaab/teams/pau","maple_college_id":35,"google_analytics_id":"UA-81898334-1"}' twitter-feed='{"id":116,"site_id":116,"handle":"GoldandBlackcom","list_name":"goldandblack-com","created_at":"2016-02-01T12:25:20.180-06:00","updated_at":"2016-02-01T19:30:26.188-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://purdue.rivals.com/news/the-b-sides-on-a-mission/printable' site-name='GoldandBlack.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733137', 'https://purdue.rivals.com/news/the-b-sides-on-a-mission');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "The B-Sides: On a mission";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":87,"image_id":107212,"url":"http://www.purdueu.com","position":1,"site_id":116,"created_at":"2016-02-05T10:32:13.572-06:00","updated_at":"2016-02-05T10:32:13.572-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/o4ezacelobx6gq6z3urq"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://purdue.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733137",
    c7: "https://purdue.rivals.com/news/the-b-sides-on-a-mission"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpurdue.rivals.com%2Fnews%2Fthe-b-sides-on-a-mission&c5=2022733137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
